diff configure.ac @ 15915:bc25193e1cb3

Minor 'make dist' fix and check for installed versions of pidgin, not gaim
author Mark Doliner <mark@kingant.net>
date Sun, 25 Mar 2007 06:16:56 +0000
parents 6f04fe174f40
children 5db7909331fa
line wrap: on
line diff
--- a/configure.ac	Sun Mar 25 06:01:18 2007 +0000
+++ b/configure.ac	Sun Mar 25 06:16:56 2007 +0000
@@ -883,7 +883,7 @@
 fi
 AC_SUBST(CFLAGS)
 
-AC_PATH_PROG(gaimpath, gaim)
+AC_PATH_PROG(pidginpath, pidgin)
 
 dnl #######################################################################
 dnl # Check for D-Bus libraries
@@ -2031,8 +2031,8 @@
 echo Assertions are fatal.......... : $enable_fatal_asserts
 echo
 eval eval echo Pidgin will be installed in $bindir.
-if test "x$gaimpath" != "x" ; then
-	echo Warning: You have an old copy of gaim at $gaimpath.
+if test "x$pidginpath" != "x" ; then
+	echo Warning: You have an old copy of Pidgin at $pidginpath.
 fi
 echo
 echo configure complete, now type \'make\'