diff console/Makefile.am @ 14585:bcf89a7c69db

[gaim-migrate @ 17309] Rename the gntgaim executable to gaim-text I feel like this is much more clear to end users, who will probably have no idea what gnt is. committer: Tailor Script <tailor@pidgin.im>
author Mark Doliner <mark@kingant.net>
date Mon, 18 Sep 2006 06:20:36 +0000
parents 108ab3e74d51
children be2feab10c71
line wrap: on
line diff
--- a/console/Makefile.am	Mon Sep 18 04:40:45 2006 +0000
+++ b/console/Makefile.am	Mon Sep 18 06:20:36 2006 +0000
@@ -2,9 +2,9 @@
 
 SUBDIRS = libgnt plugins
 
-bin_PROGRAMS = gntgaim
+bin_PROGRAMS = gaim-text
 
-gntgaim_SOURCES = \
+gaim_text_SOURCES = \
 	gntaccount.c \
 	gntblist.c \
 	gntconn.c \
@@ -18,7 +18,7 @@
 	gntstatus.c \
 	gntui.c
 
-gntgaim_headers = \
+gaim_text_headers = \
 	gntaccount.h \
 	gntblist.h \
 	gntconn.h \
@@ -32,13 +32,13 @@
 	gntstatus.h \
 	gntui.h
 
-gntgaimincludedir=$(includedir)/gaim/gnt
-gntgaiminclude_HEADERS = \
-	$(gntgaim_headers)
+gaim_textincludedir=$(includedir)/gaim/gnt
+gaim_textinclude_HEADERS = \
+	$(gaim_text_headers)
 
-gntgaim_DEPENDENCIES = @LIBOBJS@ $(STATIC_LINK_LIBS)
-gntgaim_LDFLAGS = -export-dynamic
-gntgaim_LDADD = \
+gaim_text_DEPENDENCIES = @LIBOBJS@ $(STATIC_LINK_LIBS)
+gaim_text_LDFLAGS = -export-dynamic
+gaim_text_LDADD = \
 	@LIBOBJS@ \
 	$(DBUS_LIBS) \
 	$(STATIC_LINK_LIBS) \