diff plugins/Makefile.am @ 369:cf895313fc50

[gaim-migrate @ 379] Nothing interesting committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Fri, 09 Jun 2000 08:06:22 +0000
parents 8ed366802f2e
children be408b41c172
line wrap: on
line diff
--- a/plugins/Makefile.am	Fri Jun 09 07:59:00 2000 +0000
+++ b/plugins/Makefile.am	Fri Jun 09 08:06:22 2000 +0000
@@ -7,9 +7,11 @@
 LDFLAGS += -ggdb $(GTK_LIBS) -shared
 .c.so:
 	$(CC) $(CFLAGS) -fPIC -DPIC -o $@ $< $(LDFLAGS)
+if PLUGINS
 plugin_DATA = autorecon.so iconaway.so notify.so spellchk.so
 plugindir = $(libdir)/gaim
-clean:
+clean distclean clean-recursive distclean-recursive:
 	$(RM) $(plugin_DATA)
+endif
 EXTRA_DIST = CRAZY HOWTO SIGNALS autorecon.c filectl.c gaiminc.c \
 	iconaway.c lagmeter.c notify.c simple.c spellchk.c toc_commands.c