diff src/Makefile.am @ 5884:d188b000e892

[gaim-migrate @ 6316] There's now a gaim-remote.so (gaim plugin) and a libgaim-remote.so (library for interfacing with an instance of gaim with gaim-remote.so loaded). The gaim-remote tool links to the library, as does the plugin. Now there are far too many things named gaim-remote. The Makefile should also work again. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Sun, 15 Jun 2003 07:19:59 +0000
parents 964e4f94fc56
children 1afd1ffd329a
line wrap: on
line diff
--- a/src/Makefile.am	Sun Jun 15 06:14:47 2003 +0000
+++ b/src/Makefile.am	Sun Jun 15 07:19:59 2003 +0000
@@ -90,7 +90,9 @@
 	gtkutils.h \
 	html.c \
 	idle.c \
+	internal.h \
 	log.c \
+	log.h \
 	main.c \
 	md5.c \
 	md5.h \
@@ -114,11 +116,12 @@
 	$(GTKSPELL_LIBS)
 
 gaim_remote_SOURCES = \
-	gaim-remote.c \
-	$(top_srcdir)/plugins/gaim-remote/remote-socket.c
+	gaim-remote.c
 
 gaim_remote_DEPENDENCIES = @LIBOBJS@
-gaim_remote_LDADD = @LIBOBJS@ $(GLIB_LIBS) $(INTLLIBS)
+gaim_remote_LDADD = \
+	@LIBOBJS@ $(GLIB_LIBS) $(INTLLIBS) \
+	-L$(top_builddir)/plugins/gaim-remote -lgaim-remote
 
 AM_CPPFLAGS = \
 	$(GTKSPELL_CFLAGS) \