diff configure.in @ 3454:de42733886c1

[gaim-migrate @ 3499] Try this. committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Tue, 27 Aug 2002 22:03:57 +0000
parents 59589bb7ce1e
children 463dc1d3e6a8
line wrap: on
line diff
--- a/configure.in	Tue Aug 27 17:58:14 2002 +0000
+++ b/configure.in	Tue Aug 27 22:03:57 2002 +0000
@@ -120,20 +120,18 @@
 fi
 
 
-AM_PATH_GLIB_2_0(1.3.0,AC_MSG_ERROR([
-*** Glib 2.0 is required to build Gaim 0.60 and above.  Please make sure
-*** you have the Glib 2.0 development headers installed, or use our 0.59
-*** stable branch, if you'd prefer to use Glib 1.2.  Glib can be found at
-*** http://www.gtk.org]))
-AM_PATH_GTK_2_0(1.3.0,AC_MSG_ERROR([
-*** GTK+ 2.0 is required to build Gaim 0.60 and above.  Please make sure
-*** you have the GTK+ 2.0 development headers installed, or use our 0.59
-*** stable branch, if you'd prefer to use GTK+ 2.0.  GTK can be found at
-*** http://www.gtk.org]))
+AM_PATH_GLIB_2_0(1.3.0,,AC_MSG_ERROR([
+*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
+*** development headers installed. The latest version of GLib is
+*** always available at http://www.gtk.org/.]))
+AM_PATH_GTK_2_0(1.3.0,,AC_MSG_ERROR([
+*** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
+*** development headers installed. The latest version of GTK+ is
+*** always available at http://www.gtk.org/.]))
+
 AC_PATH_PROG(gaimpath, gaim)
 CFLAGS="$CFLAGS $GTK_CFLAGS -DGTK_ENABLE_BROKEN"
 
-
 dnl Check for XScreenSaver
 if test "x$enable_xss" = "xyes" ; then
 	AC_PATH_X