diff pidgin/plugins/Makefile.am @ 27967:e1cd44c7c7af

explicit merge of 'd957c051e839d63bfc0ef71320934890e7ae63c4' and '7fbd51e5a790f5cf3275a0bb8a8198acd078b4ec'
author Yoshiki Yazawa <yaz@honeyplanet.jp>
date Sat, 25 Jul 2009 04:54:36 +0000
parents 48148e688ad1
children 33e8d40ae6ec fe75cd926073
line wrap: on
line diff
--- a/pidgin/plugins/Makefile.am	Fri Jul 24 01:42:13 2009 +0000
+++ b/pidgin/plugins/Makefile.am	Sat Jul 25 04:54:36 2009 +0000
@@ -140,5 +140,5 @@
 	$(LIBTOOL) --mode=compile $(CC) -DHAVE_CONFIG_H -I$(top_builddir) $(AM_CPPFLAGS) $(CFLAGS) -c $< -o tmp$@.lo $(PLUGIN_CFLAGS)
 	$(LIBTOOL) --mode=link    $(CC) $(CFLAGS) -o libtmp$@.la -rpath $(plugindir) tmp$@.lo $(LIBS) $(LDFLAGS) -module -avoid-version $(PLUGIN_LIBS)
 	@rm -f tmp$@.lo tmp$@.o libtmp$@.la
-	@cp .libs/libtmp$@.so* $@
-	@rm -f .libs/libtmp$@.*
+	@cp .libs/libtmp$@*.so $@
+	@rm -rf .libs/libtmp$@.*