diff plugins/docklet/Makefile.am @ 3510:e23909729192

[gaim-migrate @ 3576] A GNOME2 docklet. This follows the opendesktop.org specs used by GNOME2 and (I think) KDE in Redhat's null (I don't think vanilla KDE supports it yet) For GNOME--you will need to have the GNOME Panel Notification Area installed. This replaces the applet--thanks Robert McQueen. CVS: ---------------------------------------------------------------------- CVS: Enter Log. Lines beginning with `CVS:' are removed automatically CVS: CVS: Committing in . CVS: CVS: Modified Files: CVS: configure.ac configure.in plugins/Makefile.am src/aim.c CVS: src/buddy.c src/core.h src/module.c src/multi.c src/perl.c CVS: src/server.c src/ui.h CVS: ---------------------------------------------------------------------- committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Sat, 14 Sep 2002 23:27:28 +0000
parents
children 59751fe608c5
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/plugins/docklet/Makefile.am	Sat Sep 14 23:27:28 2002 +0000
@@ -0,0 +1,20 @@
+plugindir = $(libdir)/gaim
+
+docklet_la_LDFLAGS = -module -avoid-version
+
+if PLUGINS
+
+plugin_LTLIBRARIES = docklet.la
+
+docklet_la_SOURCES = \
+	docklet.c \
+	eggtrayicon.h \
+	eggtrayicon.c
+
+endif
+
+INCLUDES = \
+	-I$(top_srcdir) \
+	-I$(top_srcdir)/src \
+	-DVERSION=\"$(VERSION)\" \
+	-DDATADIR=\"$(datadir)\"