diff src/protocols/msn/Makefile.am @ 5309:e2e53316a21d

[gaim-migrate @ 5681] Announcing the new MSN prpl! It probably has some bugs, and for the time being, there is no file transfer. That's good though, because the current MSN file transfer is a little broken. I've had many corrupted files. I'll commit new file transfer code when it's written. I want this heavily tested before 0.63! If you use MSN, please talk to people on it. Let me know of any oddities, crashes, bugs, whatever. I'll fix things as I find them. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Tue, 06 May 2003 02:06:56 +0000
parents 86b0a0243be8
children 2aa7e4237142
line wrap: on
line diff
--- a/src/protocols/msn/Makefile.am	Tue May 06 00:34:54 2003 +0000
+++ b/src/protocols/msn/Makefile.am	Tue May 06 02:06:56 2003 +0000
@@ -3,13 +3,29 @@
 pkgdir = $(libdir)/gaim
 
 MSNSOURCES = \
-	ft.c \
+	away.c \
+	away.h \
+	dispatch.c \
+	dispatch.h \
+	error.c \
+	error.h \
+	md5.h \
 	msg.c \
 	msg.h \
 	msn.c \
 	msn.h \
+	notification.c \
+	notification.h \
+	servconn.c \
+	servconn.h \
+	session.c \
+	session.h \
 	switchboard.c \
-	switchboard.h
+	switchboard.h \
+	user.c \
+	user.h \
+	utils.c \
+	utils.h
 
 AM_CFLAGS = $(st)