diff configure.ac @ 7822:ea4f65164307

[gaim-migrate @ 8474] I think this makes Tcl 8.4 work ... Tk 8.4 remains suspect. committer: Tailor Script <tailor@pidgin.im>
author Ethan Blanton <elb@pidgin.im>
date Tue, 09 Dec 2003 23:34:54 +0000
parents 565369d12874
children 9d4753944c9f
line wrap: on
line diff
--- a/configure.ac	Tue Dec 09 16:56:25 2003 +0000
+++ b/configure.ac	Tue Dec 09 23:34:54 2003 +0000
@@ -802,9 +802,8 @@
 	else
 		. $TCLCONFIG
 		AC_MSG_CHECKING([Tcl version compatability])
-		dnl It seems only 8.3 fits our bill for now...
-		if test "$TCL_MAJOR_VERSION" -ne 8 -o "$TCL_MINOR_VERSION" -ne 3; then
-			AC_MSG_RESULT([bad, $TCL_VERSION found but 8.3 required])
+		if test "$TCL_MAJOR_VERSION" -ne 8 -o "$TCL_MINOR_VERSION" -lt 3; then
+			AC_MSG_RESULT([bad, $TCL_VERSION found but 8.3 or later required])
 			enable_tcl=no
 		else
 			AC_MSG_RESULT([ok, $TCL_VERSION])