diff configure.in @ 606:eaab8abda2c0

[gaim-migrate @ 616] ok, a few changes. 1) --enable-gnome (which is the default) can make sounds go through gnome, which means they're configurable. they can still go through gaim. 2) --enable-gnome will also install the necessary files to make sounds through gnome work. 3) the rpm will be built without gnome; if a distributor later wants to require gnome that's up to them. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Fri, 04 Aug 2000 17:13:54 +0000
parents c763eeec336f
children a3e32af35b30
line wrap: on
line diff
--- a/configure.in	Fri Aug 04 05:36:02 2000 +0000
+++ b/configure.in	Fri Aug 04 17:13:54 2000 +0000
@@ -80,11 +80,14 @@
 				CFLAGS="$CFLAGS $GNOME_CFLAGS"
 				LIBS="$LIBS `$gnomepath gnomeui --libs 2>/dev/null`"
 				AC_DEFINE(USE_GNOME)
+				GNOME_CONFIG="$gnomepath"
+				AC_SUBST(GNOME_CONFIG)
 				AC_PATH_PROG(gaimpath, gaim)
 			fi
 		fi
 	fi
 fi
+AM_CONDITIONAL(GNOMEBITS, test "x$enable_gnome" = "xyes")
 
 if test "x$enable_gnome" != "xyes" ; then
 	AM_PATH_GLIB(1.2.0)