diff pidgin/plugins/Makefile.am @ 17812:f2869d5facfe

Fix #318 which asked for the buddynote plugins notes to be shown in the tooltip. This was the easiest way I could think of to do it without making the buddynote plugin itself a gtk plugin. Eventually I think I'll see about moving the drawing-tooltip function to be a core plugin and this can get merged into buddynote itself. (But I don't think that can't happen until 3.0.0.)
author Etan Reisner <pidgin@unreliablesource.net>
date Sun, 10 Jun 2007 07:25:09 +0000
parents 0dcd915899ae
children b2578b2d4bc4
line wrap: on
line diff
--- a/pidgin/plugins/Makefile.am	Sun Jun 10 01:54:40 2007 +0000
+++ b/pidgin/plugins/Makefile.am	Sun Jun 10 07:25:09 2007 +0000
@@ -30,6 +30,7 @@
 contact_priority_la_LDFLAGS = -module -avoid-version
 extplacement_la_LDFLAGS     = -module -avoid-version
 gtk_signals_test_la_LDFLAGS = -module -avoid-version
+gtkbuddynote_la_LDFLAGS     = -module -avoid-version
 history_la_LDFLAGS          = -module -avoid-version
 iconaway_la_LDFLAGS         = -module -avoid-version
 markerline_la_LDFLAGS       = -module -avoid-version
@@ -46,6 +47,7 @@
 plugin_LTLIBRARIES = \
 	convcolors.la       \
 	extplacement.la     \
+	gtkbuddynote.la     \
 	history.la          \
 	iconaway.la         \
 	markerline.la       \
@@ -65,6 +67,7 @@
 contact_priority_la_SOURCES = contact_priority.c
 extplacement_la_SOURCES     = extplacement.c
 gtk_signals_test_la_SOURCES = gtk-signals-test.c
+gtkbuddynote_la_SOURCES     = gtkbuddynote.c
 history_la_SOURCES          = history.c
 iconaway_la_SOURCES         = iconaway.c
 markerline_la_SOURCES       = markerline.c
@@ -80,6 +83,7 @@
 contact_priority_la_LIBADD  = $(GTK_LIBS)
 extplacement_la_LIBADD      = $(GTK_LIBS)
 gtk_signals_test_la_LIBADD  = $(GTK_LIBS)
+gtkbuddynote_la_LIBADD      = $(GTK_LIBS)
 history_la_LIBADD           = $(GTK_LIBS)
 iconaway_la_LIBADD          = $(GTK_LIBS)
 markerline_la_LIBADD        = $(GTK_LIBS)