diff configure.ac @ 13987:f94309c7c480

[gaim-migrate @ 16559] Change the log-timestamp and conversation-timestamp signals to pass around a time_t instead of a struct tm. Most of this changeset is Ethan's work. committer: Tailor Script <tailor@pidgin.im>
author Richard Laager <rlaager@wiktel.com>
date Mon, 24 Jul 2006 05:08:30 +0000
parents 983fd420e86b
children 086a3d208b22
line wrap: on
line diff
--- a/configure.ac	Mon Jul 24 04:27:42 2006 +0000
+++ b/configure.ac	Mon Jul 24 05:08:30 2006 +0000
@@ -60,6 +60,9 @@
 dnl Checks for typedefs, structures, and compiler characteristics.
 AC_C_CONST
 AC_STRUCT_TM
+AC_CHECK_SIZEOF(time_t, ,[
+#include <stdio.h>
+#include <time.h>])
 
 AC_C_BIGENDIAN