diff Makefile.am @ 22582:0085d8b80bc4

For the few of us who wanted it, I bring back --disable-nls! It may not be perfect, but it works for me in my testing.
author John Bailey <rekkanoryo@rekkanoryo.org>
date Sun, 30 Mar 2008 16:42:12 +0000
parents 2d0bfa78f732
children 111b464f6845
line wrap: on
line diff
--- a/Makefile.am	Sun Mar 30 16:25:01 2008 +0000
+++ b/Makefile.am	Sun Mar 30 16:42:12 2008 +0000
@@ -42,7 +42,11 @@
 GNT_DIR=finch
 endif
 
-SUBDIRS = libpurple doc $(GNT_DIR) $(GTK_DIR) m4macros po share/ca-certs share/sounds
+if INSTALL_I18N
+PO_DIR=po
+endif
+
+SUBDIRS = libpurple doc $(GNT_DIR) $(GTK_DIR) m4macros $(PO_DIR) share/ca-certs share/sounds
 
 docs: Doxyfile
 if HAVE_DOXYGEN