diff gtk/plugins/ticker/Makefile.am @ 14191:009db0b357b5

This is a hand-crafted commit to migrate across subversion revisions 16854:16861, due to some vagaries of the way the original renames were done. Witness that monotone can do in one revision what svn had to spread across several.
author Ethan Blanton <elb@pidgin.im>
date Sat, 16 Dec 2006 04:59:55 +0000
parents
children 60b1bc8dbf37
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/gtk/plugins/ticker/Makefile.am	Sat Dec 16 04:59:55 2006 +0000
@@ -0,0 +1,25 @@
+EXTRA_DIST = \
+		Makefile.mingw
+
+plugindir = $(libdir)/gaim
+
+ticker_la_LDFLAGS = -module -avoid-version $(GTK_LIBS)
+
+if PLUGINS
+
+plugin_LTLIBRARIES = ticker.la
+
+ticker_la_SOURCES = \
+	gtkticker.c \
+	gtkticker.h \
+	ticker.c
+
+endif
+
+AM_CPPFLAGS = \
+	-DDATADIR=\"$(datadir)\" \
+	-DVERSION=\"$(VERSION)\" \
+	-I$(top_srcdir)/core \
+	-I$(top_srcdir)/gtk \
+	$(DEBUG_CFLAGS) \
+	$(GTK_CFLAGS)