diff libpurple/Makefile.am @ 16679:07b5cf0a46e2

This should set libpurple-client's so version to be the same as libpurple's, which is what we want, I think.
author Richard Laager <rlaager@wiktel.com>
date Sun, 29 Apr 2007 23:23:17 +0000
parents 171acd9ebb1a
children 441945083737 ea82b9e581a8
line wrap: on
line diff
--- a/libpurple/Makefile.am	Sun Apr 29 23:01:43 2007 +0000
+++ b/libpurple/Makefile.am	Sun Apr 29 23:23:17 2007 +0000
@@ -173,7 +173,7 @@
 libpurple_client_lib = libpurple-client.la
 
 libpurple_client_la_SOURCES = purple-client.c purple-client.h
-
+libpurple_client_la_LDFLAGS = -version-info $(PURPLE_LT_VERSION_INFO) -no-undefined
 libpurple_client_la_LIBADD = $(DBUS_LIBS)
 
 purple-client-bindings.c: dbus-analyze-functions.py $(dbus_exported)