diff configure.ac @ 2430:0ba75351a01b

[gaim-migrate @ 2443] core. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Fri, 05 Oct 2001 19:52:11 +0000
parents 61b816a7b467
children b487252bd179
line wrap: on
line diff
--- a/configure.ac	Fri Oct 05 06:37:34 2001 +0000
+++ b/configure.ac	Fri Oct 05 19:52:11 2001 +0000
@@ -41,11 +41,6 @@
 CFLAGS="$CFLAGS -I/usr/local/include -I/opt/include -I\$(top_srcdir)"
 
 AC_ARG_ENABLE(distrib,,,enable_distrib=no)
-AC_ARG_ENABLE(devel,,,enable_devel=no)
-if test "$enable_devel" = "yes" ; then
-	CFLAGS="$CFLAGS -Wall"
-	AC_DEFINE(DEVEL)
-fi
 AM_CONDITIONAL(DISTRIB, test "x$enable_distrib" = "xyes")
 AC_ARG_ENABLE(multi,   [  --disable-multi         disable multiple connections],,enable_multi=yes)
 AC_ARG_ENABLE(prpls,   [  --disable-prpls         don't build dynamic protocol plugins],,enable_prpls=yes)
@@ -100,7 +95,7 @@
 AC_ARG_ENABLE(plugins, [  --disable-plugins       compile without plugin support],,enable_plugins=yes)
 AC_ARG_ENABLE(perl,    [  --disable-perl          compile without perl scripting],,enable_perl=yes)
 
-AC_ARG_ENABLE(debug,   [  --enable-debug          compile with debugging support],,enable_debug=$enable_devel)
+AC_ARG_ENABLE(debug,   [  --enable-debug          compile with debugging support],,enable_debug=no)
 AC_ARG_ENABLE(screensaver,   [  --disable-screensaver   compile without X screensaver extension],,enable_xss=yes)
 AC_ARG_WITH(krb4,      [  --with-krb4=PREFIX      Compile Zephyr plugin with Kerberos 4 support],kerberos="$withval",kerberos="no")