diff finch/libgnt/wms/Makefile.am @ 15817:0e3a8505ebbe

renamed gaim-text to finch
author Sean Egan <seanegan@gmail.com>
date Sun, 18 Mar 2007 19:38:15 +0000
parents
children c6e563dfaa7a
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/finch/libgnt/wms/Makefile.am	Sun Mar 18 19:38:15 2007 +0000
@@ -0,0 +1,26 @@
+s_la_LDFLAGS             = -module -avoid-version
+
+plugin_LTLIBRARIES = \
+	s.la
+
+plugindir = $(libdir)/gaim
+
+s_la_SOURCES = s.c
+s_la_LIBADD =  \
+  $(GLIB_LIBS) \
+  $(top_builddir)/finch/libgnt/libgnt.la \
+  $(top_builddir)/libpurple/libpurple.la
+
+EXTRA_DIST = 
+
+AM_CPPFLAGS = \
+	-DDATADIR=\"$(datadir)\" \
+	-DVERSION=\"$(VERSION)\" \
+	-I$(top_srcdir)/libpurple \
+	-I$(top_srcdir)/finch \
+	-I$(top_srcdir)/finch/libgnt \
+	$(DEBUG_CFLAGS) \
+	$(GLIB_CFLAGS) \
+	$(GNT_CFLAGS) \
+	$(PLUGIN_CFLAGS)
+