diff libfaim/Makefile.am @ 283:0f14e6d8a51b

[gaim-migrate @ 293] - Good fun things here. Sometimes I think Adam does things just to make it difficult for me, I swear (j/k :) ). - I moved all the .h files into the faim/ directory because I'm tired of changing faim/aim.h to just aim.h every time Adam makes an update. - libfaim can now send messages much longer than WinAIM or TOC can. But, the length checking code is still in conversation.c, and I haven't changed it yet, mostly because I'm lazy. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Wed, 31 May 2000 03:20:11 +0000
parents 918db59d3814
children 27efd816ff48
line wrap: on
line diff
--- a/libfaim/Makefile.am	Wed May 31 00:57:39 2000 +0000
+++ b/libfaim/Makefile.am	Wed May 31 03:20:11 2000 +0000
@@ -2,8 +2,8 @@
 
 EXTRA_LIBRARIES = libfaim.a
 
-EXTRA_DIST = aim.h aim_cbtypes.h faimconfig.h README README.gaim CHANGES \
-		CHANGES.gaim COPYING BUGS
+EXTRA_DIST = faim/aim.h faim/aim_cbtypes.h faim/faimconfig.h README \
+		README.gaim CHANGES CHANGES.gaim COPYING BUGS
 
 #libfaim_a_SOURCES = aim_chatnav.c aim_info.c aim_rxhandlers.c \
 #                    aim_tlv.c aim_auth.c aim_conn.c aim_login.c \
@@ -15,5 +15,5 @@
 		    aim_meta.c aim_misc.c aim_rxhandlers.c aim_rxqueue.c \
 		    aim_search.c aim_snac.c aim_tlv.c aim_txqueue.c aim_util.c
 
-CFLAGS += $(GAIM_CFLAGS) -I../src -DAIM_BUILDDATE=`date +%Y%m%e` -DAIM_BUILDTIME=`date +%H%M%S`
+CFLAGS += $(GAIM_CFLAGS) -I../src -DAIM_BUILDDATE=\"`date +%Y%m%e`\" -DAIM_BUILDTIME=\"`date +%H%M%S`\"