diff src/Makefile.am @ 13806:25e63008d3bb

[gaim-migrate @ 16229] Use libxml2 for XML parsing, if available. The biggest benefit from this is actual support for XML namespaces. This fixes a handful of Google Talk integration problems, including typing notifications and buddy icons. committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Thu, 08 Jun 2006 01:03:51 +0000
parents 13b7e59a0759
children 614c56622453
line wrap: on
line diff
--- a/src/Makefile.am	Wed Jun 07 15:58:27 2006 +0000
+++ b/src/Makefile.am	Thu Jun 08 01:03:51 2006 +0000
@@ -347,7 +347,8 @@
 	$(SM_LIBS) \
 	$(INTLLIBS) \
 	$(GTKSPELL_LIBS) \
-	$(STARTUP_NOTIFICATION_LIBS) 
+	$(STARTUP_NOTIFICATION_LIBS) \
+	$(LIBXML_LIBS)
 
 AM_CPPFLAGS = \
 	-DBR_PTHREADS=0 \
@@ -361,4 +362,5 @@
 	$(GTK_CFLAGS) \
 	$(DBUS_CFLAGS) \
 	$(GTKSPELL_CFLAGS) \
-	$(STARTUP_NOTIFICATION_CFLAGS)
+	$(STARTUP_NOTIFICATION_CFLAGS) \
+	$(LIBXML_CFLAGS)