diff src/protocols/jabber/Makefile.am @ 13806:25e63008d3bb

[gaim-migrate @ 16229] Use libxml2 for XML parsing, if available. The biggest benefit from this is actual support for XML namespaces. This fixes a handful of Google Talk integration problems, including typing notifications and buddy icons. committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Thu, 08 Jun 2006 01:03:51 +0000
parents 5cfc53ead482
children
line wrap: on
line diff
--- a/src/protocols/jabber/Makefile.am	Wed Jun 07 15:58:27 2006 +0000
+++ b/src/protocols/jabber/Makefile.am	Thu Jun 08 01:03:51 2006 +0000
@@ -60,4 +60,5 @@
 AM_CPPFLAGS = \
 	-I$(top_srcdir)/src \
 	$(DEBUG_CFLAGS) \
-	$(GLIB_CFLAGS)
+	$(GLIB_CFLAGS) \
+	$(LIBXML_CFLAGS)