diff src/Makefile.am @ 1:2846a03bda67

[gaim-migrate @ 10] The other missing files :) committer: Tailor Script <tailor@pidgin.im>
author Rob Flynn <gaim@robflynn.com>
date Thu, 23 Mar 2000 03:13:54 +0000
parents
children 61e94e1bd4c8
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/Makefile.am	Thu Mar 23 03:13:54 2000 +0000
@@ -0,0 +1,13 @@
+bin_PROGRAMS = gaim
+
+gaim_SOURCES = about.c aim.c away.c buddy.c buddy_chat.c conversation.c \
+	dialogs.c html.c prefs.c proxy.c toc.c sound.c gaim.h \
+	gnome_applet_mgr.c plugins.c network.c server.c \
+        browser.c util.c oscar.c gtkhtml.c idle.c gaimrc.c
+
+
+CFLAGS += $(GAIM_CFLAGS)
+LIBS += $(GAIM_LIBS)
+LDADD += $(GAIM_LDADD)
+
+EXTRA_DIST = gaim.h proxy.h gnome_applet_mgr.h gtkhtml.h