diff libpurple/plugins/Makefile.am @ 19958:2c69ceca8067

Adding a notify API example plugin.
author John Bailey <rekkanoryo@rekkanoryo.org>
date Wed, 12 Sep 2007 17:21:08 +0000
parents 2729cdff43cd
children 60f5abc6cf0c db4400f75dd8
line wrap: on
line diff
--- a/libpurple/plugins/Makefile.am	Wed Sep 12 16:17:06 2007 +0000
+++ b/libpurple/plugins/Makefile.am	Wed Sep 12 17:21:08 2007 +0000
@@ -34,6 +34,7 @@
 joinpart_la_LDFLAGS         = -module -avoid-version
 log_reader_la_LDFLAGS       = -module -avoid-version
 newline_la_LDFLAGS          = -module -avoid-version
+notify_example_la_LDFLAGS   = -module -avoid-version
 offlinemsg_la_LDFLAGS       = -module -avoid-version
 pluginpref_example_la_LDFLAGS = -module -avoid-version
 psychic_la_LDFLAGS          = -module -avoid-version
@@ -63,6 +64,7 @@
 	codeinline.la \
 	debug_example.la \
 	helloworld.la \
+	notify_example.la \
 	pluginpref_example.la \
 	signals_test.la \
 	simple.la
@@ -77,6 +79,7 @@
 joinpart_la_SOURCES         = joinpart.c
 log_reader_la_SOURCES       = log_reader.c
 newline_la_SOURCES          = newline.c
+notify_example_la_SOURCES   = notify_example.c
 offlinemsg_la_SOURCES       = offlinemsg.c
 pluginpref_example_la_SOURCES = pluginpref_example.c
 psychic_la_SOURCES          = psychic.c
@@ -92,6 +95,7 @@
 joinpart_la_LIBADD          = $(GLIB_LIBS)
 log_reader_la_LIBADD        = $(GLIB_LIBS)
 newline_la_LIBADD           = $(GLIB_LIBS)
+notify_example_la_LIBADD    = $(GLIB_LIBS)
 offlinemsg_la_LIBADD        = $(GLIB_LIBS)
 pluginpref_example_la_LIBADD = $(GLIB_LIBS)
 psychic_la_LIBADD           = $(GLIB_LIBS)