diff plugins/Makefile.am @ 6694:2d2f04c5c7d2

[gaim-migrate @ 7220] Sean probably won't think this is contact support. This is in fact a Tcl script plugin loader. That's probably what he'll think it is. committer: Tailor Script <tailor@pidgin.im>
author Ethan Blanton <elb@pidgin.im>
date Tue, 02 Sep 2003 03:34:37 +0000
parents e5e415a72904
children 4e78ef5587e4
line wrap: on
line diff
--- a/plugins/Makefile.am	Tue Sep 02 03:29:53 2003 +0000
+++ b/plugins/Makefile.am	Tue Sep 02 03:34:37 2003 +0000
@@ -1,10 +1,14 @@
-DIST_SUBDIRS = docklet gaim-remote gestures perl ticker
+DIST_SUBDIRS = docklet gaim-remote gestures perl tcl ticker
 
 if USE_PERL
 PERL_DIR = perl
 endif
 
-SUBDIRS = docklet gaim-remote gestures $(PERL_DIR) ticker
+if USE_TCL
+TCL_DIR = tcl
+endif
+
+SUBDIRS = docklet gaim-remote gestures $(PERL_DIR) $(TCL_DIR) ticker
 
 plugindir = $(libdir)/gaim