diff plugins/tcl/Makefile.am @ 6694:2d2f04c5c7d2

[gaim-migrate @ 7220] Sean probably won't think this is contact support. This is in fact a Tcl script plugin loader. That's probably what he'll think it is. committer: Tailor Script <tailor@pidgin.im>
author Ethan Blanton <elb@pidgin.im>
date Tue, 02 Sep 2003 03:34:37 +0000
parents
children b1c21872cf0f
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/plugins/tcl/Makefile.am	Tue Sep 02 03:34:37 2003 +0000
@@ -0,0 +1,17 @@
+plugindir = $(libdir)/gaim
+
+tcl_la_LDFLAGS = -module -avoid-version $(TCL_LIBS) $(TK_LIBS)
+
+plugin_LTLIBRARIES = tcl.la
+
+tcl_la_SOURCES = tcl.c tcl_glib.c tcl_cmds.c tcl_signals.c tcl_gaim.h
+
+AM_CPPFLAGS = \
+	-DVERSION=\"$(VERSION)\" \
+	-I$(top_srcdir) \
+	-I$(top_srcdir)/src \
+	$(DEBUG_CFLAGS) \
+	$(GLIB_CFLAGS) \
+	$(PLUGIN_CFLAGS) \
+	$(TK_CFLAGS) \
+	$(TCL_CFLAGS)