diff libpurple/protocols/gg/Makefile.am @ 32259:2dd117990702

Unless I'm missing something really obvious, this should fix #14544 by telling the compiler where to find GNUTLS headers. It should also allow the gg prpl to be linked against GNUTLS if we're using an external libgadu.
author John Bailey <rekkanoryo@rekkanoryo.org>
date Sat, 01 Oct 2011 23:20:49 +0000
parents 41570bf7a4c6
children 326591e64aaa
line wrap: on
line diff
--- a/libpurple/protocols/gg/Makefile.am	Fri Sep 30 18:23:57 2011 +0000
+++ b/libpurple/protocols/gg/Makefile.am	Sat Oct 01 23:20:49 2011 +0000
@@ -61,11 +61,11 @@
 	lib/sha1.c
 
 INTGG_CFLAGS = -I$(top_srcdir)/libpurple/protocols/gg/lib -DGG_IGNORE_DEPRECATED -DUSE_INTERNAL_LIBGADU
+endif
 
 if USE_GNUTLS
 GADU_LIBS += $(GNUTLS_LIBS)
-endif
-
+GADU_CFLAGS += $(GNUTLS_CFLAGS)
 endif
 
 GGSOURCES = \