diff src/Makefile.am @ 11067:2eca9ed49469

[gaim-migrate @ 13048] Modified configure.ac so that it rejects dbus builds with the dbus library older than 0.34 Added a simple object registration system to the dbus implementation so that it is possible to query object properties remotely (eg. give me property "name" of buddy with id = 5). committer: Tailor Script <tailor@pidgin.im>
author Piotr Zielinski <zielaj>
date Thu, 07 Jul 2005 15:43:48 +0000
parents df0241eb602c
children fdb8ba7a4857
line wrap: on
line diff
--- a/src/Makefile.am	Thu Jul 07 15:43:05 2005 +0000
+++ b/src/Makefile.am	Thu Jul 07 15:43:48 2005 +0000
@@ -148,7 +148,9 @@
 
 gaim_coresources  += dbus-server.c 
 gaim_coreheaders  += dbus-server.h
-bin_PROGRAMS      += gaim-client
+
+# do not use gaim-client, use gaim-send instead
+# bin_PROGRAMS      += gaim-client  
 
 dbus-client-bindings.c: dbus-service.xml
 	dbus-binding-tool --prefix=gaim_object --mode=glib-client --output=$@ $<