diff src/Makefile.am @ 4418:3270d3536e12

[gaim-migrate @ 4691] paco-paco got gaim to compile on solaris :-) (23:18:49) Paco-Paco: Fixes getopt handling and libsocket detection on Solaris committer: Tailor Script <tailor@pidgin.im>
author Luke Schierer <lschiere@pidgin.im>
date Sun, 26 Jan 2003 04:18:46 +0000
parents c0bb8c760416
children 58c3c6cfd537
line wrap: on
line diff
--- a/src/Makefile.am	Sun Jan 26 03:52:58 2003 +0000
+++ b/src/Makefile.am	Sun Jan 26 04:18:46 2003 +0000
@@ -57,6 +57,7 @@
 gaim_DEPENDENCIES = @LIBOBJS@ $(STATIC_LINK_LIBS)
 gaim_LDFLAGS = -export-dynamic
 gaim_LDADD = \
+	@LIBOBJS@ \
 	$(GTK_LIBS) \
 	$(SOUND_LIBS) \
 	$(STATIC_LINK_LIBS) \
@@ -67,7 +68,8 @@
 	$(GTKSPELL_LIBS)
 
 gaim_remote_SOURCES = gaim-remote.c socket.c
-gaim_remote_LDADD = $(GLIB_LIBS)
+gaim_remote_DEPENDENCIES = @LIBOBJS@
+gaim_remote_LDADD = @LIBOBJS@ $(GLIB_LIBS)
 
 AM_CPPFLAGS = \
 	$(PERL_CFLAGS) \