diff plugins/gevolution/Makefile.am @ 8089:35db601609e3

[gaim-migrate @ 8788] Gaim-Evolution Buddy List-Addressbook syncronocity by our very own Chip X. Eightysix. committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Tue, 13 Jan 2004 01:45:32 +0000
parents
children 52473ca8f2e5
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/plugins/gevolution/Makefile.am	Tue Jan 13 01:45:32 2004 +0000
@@ -0,0 +1,28 @@
+plugindir = $(libdir)/gaim
+
+gevolution_la_LDFLAGS = \
+	-module -avoid-version \
+	$(EVOLUTION_ADDRESSBOOK_LIBS)
+
+if PLUGINS
+
+plugin_LTLIBRARIES = gevolution.la
+
+gevolution_la_SOURCES = \
+	add_buddy_dialog.c \
+	assoc-buddy.c \
+	gevolution.c \
+	gevo-util.c \
+	new_person_dialog.c
+
+endif
+
+gevolution_la_LIBADD = 
+
+AM_CPPFLAGS = \
+	-DDATADIR=\"$(datadir)\" \
+	-DVERSION=\"$(VERSION)\" \
+	-I$(top_srcdir)/src \
+	$(EVOLUTION_ADDRESSBOOK_CFLAGS) \
+	$(DEBUG_CFLAGS) \
+	$(GTK_CFLAGS)