diff libpurple/plugins/perl/Makefile.am @ 16739:39c7bb133a9f

Remove the const-c and const-xs stuff and replace it with real constants exposed to perl.
author Etan Reisner <pidgin@unreliablesource.net>
date Tue, 01 May 2007 02:34:22 +0000
parents ce049678a67b
children 441945083737 42740b3fe5a2
line wrap: on
line diff
--- a/libpurple/plugins/perl/Makefile.am	Mon Apr 30 05:06:29 2007 +0000
+++ b/libpurple/plugins/perl/Makefile.am	Tue May 01 02:34:22 2007 +0000
@@ -73,9 +73,9 @@
 	common/Util.xs \
 	common/XMLNode.xs \
 	common/module.h \
-	common/typemap \
-	common/fallback/const-c.inc \
-	common/fallback/const-xs.inc
+	common/typemap
+#	common/fallback/const-c.inc \
+#	common/fallback/const-xs.inc
 
 EXTRA_DIST = \
 	Makefile.mingw \
@@ -139,7 +139,7 @@
 	done
 
 	@rm -f Makefile
-	@rm -f common/const-c.inc common/const-xs.inc
+#	@rm -f common/const-c.inc common/const-xs.inc
 
 	@if test "x${top_srcdir}" != "x${top_builddir}"; then \
 		for f in ${common_sources}; do \