diff libpurple/tests/Makefile.am @ 27747:42359a734696

Add a super simple test for yahoo_codes_to_html(). I'm planning on changing that function to return more standards-compliant HTML (like closing all opening tags, using lowercase tags, etc), and I figured it was wise to have a few unit tests for it
author Mark Doliner <mark@kingant.net>
date Fri, 31 Jul 2009 00:48:16 +0000
parents b0f0579f5f22
children 2da9e4266742
line wrap: on
line diff
--- a/libpurple/tests/Makefile.am	Fri Jul 31 00:46:38 2009 +0000
+++ b/libpurple/tests/Makefile.am	Fri Jul 31 00:48:16 2009 +0000
@@ -11,6 +11,7 @@
 	    tests.h \
 		test_cipher.c \
 		test_jabber_jutil.c \
+		test_yahoo_util.c \
 		test_util.c \
 		$(top_builddir)/libpurple/util.h
 
@@ -27,6 +28,7 @@
         @CHECK_LIBS@ \
 		$(GLIB_LIBS) \
 		$(top_builddir)/libpurple/protocols/jabber/libjabber.la \
+		$(top_builddir)/libpurple/protocols/yahoo/libymsg.la \
 		$(top_builddir)/libpurple/libpurple.la
 
 endif