diff gtk/plugins/Makefile.am @ 14266:63ef6342db05

[gaim-migrate @ 16948] * Initial commit of the Contact Availability Prediction plugin * Located in trunk/gtk/plugins/cap * Check README for further information and requirements for build committer: Tailor Script <tailor@pidgin.im>
author Geoff Foster <g-off_>
date Mon, 21 Aug 2006 07:44:31 +0000
parents 60b1bc8dbf37
children eeca8be382a5
line wrap: on
line diff
--- a/gtk/plugins/Makefile.am	Mon Aug 21 07:17:40 2006 +0000
+++ b/gtk/plugins/Makefile.am	Mon Aug 21 07:44:31 2006 +0000
@@ -1,4 +1,4 @@
-DIST_SUBDIRS = docklet gevolution gestures musicmessaging ticker
+DIST_SUBDIRS = cap docklet gevolution gestures musicmessaging ticker
 
 if BUILD_GEVOLUTION
 GEVOLUTION_DIR = gevolution
@@ -8,7 +8,12 @@
 MUSICMESSAGING_DIR = musicmessaging
 endif
 
+if ENABLE_CAP
+CAP_DIR = cap
+endif
+
 SUBDIRS = \
+	$(CAP_DIR) \
 	docklet \
 	$(GEVOLUTION_DIR) \
 	gestures \