diff libpurple/Makefile.am @ 31212:64587c6084e3

Created a new branch to break the ciphers out to their own files. Also I've now exposed purple_g_checksum_* if we're on glib >= 2.16.0
author Gary Kramlich <grim@reaperworld.com>
date Mon, 14 Feb 2011 05:48:59 +0000
parents a14c2e81fcf0
children 7675022d2312 3b4e12c42d3c 66a445eb2b84
line wrap: on
line diff
--- a/libpurple/Makefile.am	Mon Feb 14 03:51:05 2011 +0000
+++ b/libpurple/Makefile.am	Mon Feb 14 05:48:59 2011 +0000
@@ -32,7 +32,7 @@
 pkgconfigdir = $(libdir)/pkgconfig
 pkgconfig_DATA = purple.pc
 
-SUBDIRS = $(GCONF_DIR) plugins protocols . tests example
+SUBDIRS = $(GCONF_DIR) plugins protocols ciphers . tests example
 
 purple_coresources = \
 	account.c \
@@ -311,6 +311,7 @@
 	$(GSTREAMER_LIBS) \
 	$(GSTINTERFACES_LIBS) \
 	$(IDN_LIBS) \
+	ciphers/libpurple-ciphers.la \
 	-lm
 
 AM_CPPFLAGS = \