diff finch/Makefile.am @ 19100:68a3b83795c6

Added sound to Finch. Currently it's directly into Finch, but later we'll most likely move it into a plugin since some have argued well that sound in a console app might not be an all around favored thing.
author Eric Polino <aluink@pidgin.im>
date Thu, 14 Jun 2007 03:54:49 +0000
parents 5b2b0fbace45
children 3432d37a4a77
line wrap: on
line diff
--- a/finch/Makefile.am	Tue Jun 12 22:01:24 2007 +0000
+++ b/finch/Makefile.am	Thu Jun 14 03:54:49 2007 +0000
@@ -25,6 +25,7 @@
 	gntpounce.c \
 	gntprefs.c \
 	gntrequest.c \
+	gntsound.c \
 	gntstatus.c \
 	gntui.c
 
@@ -42,6 +43,7 @@
 	gntpounce.h \
 	gntprefs.h \
 	gntrequest.h \
+	gntsound.h \
 	gntstatus.h \
 	gntui.h
 
@@ -58,6 +60,7 @@
 	$(GLIB_LIBS) \
 	$(LIBXML_LIBS) \
 	$(GNT_LIBS) \
+	$(GSTREAMER_LIBS) \
 	./libgnt/libgnt.la \
 	$(top_builddir)/libpurple/libpurple.la
 
@@ -75,4 +78,5 @@
 	$(GLIB_CFLAGS) \
 	$(DBUS_CFLAGS) \
 	$(LIBXML_CFLAGS) \
+	$(GSTREAMER_CFLAGS) \
 	$(GNT_CFLAGS)