diff console/libgnt/wms/Makefile.am @ 14674:69590c55c748

[gaim-migrate @ 17420] It is more correct to use foo_la_LIBADD to specify libs to link to instead of foo_la_LDFLAGS committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 01 Oct 2006 18:17:49 +0000
parents a2b56d168a88
children 70ffa34b4143
line wrap: on
line diff
--- a/console/libgnt/wms/Makefile.am	Sun Oct 01 16:33:14 2006 +0000
+++ b/console/libgnt/wms/Makefile.am	Sun Oct 01 18:17:49 2006 +0000
@@ -1,11 +1,12 @@
-s_la_LDFLAGS             = -module -avoid-version $(GLIB_LIBS) $(GNT_LIBS)
+s_la_LDFLAGS             = -module -avoid-version
 
 plugin_LTLIBRARIES = \
 	s.la
 
 plugindir = $(libdir)/gaim
 
-s_la_SOURCES             = s.c
+s_la_SOURCES       = s.c
+s_la_LIBADD        = $(GLIB_LIBS) $(top_builddir)/console/libgnt/libgnt.la
 
 EXTRA_DIST =