diff gtk/plugins/cap/Makefile.am @ 14674:69590c55c748

[gaim-migrate @ 17420] It is more correct to use foo_la_LIBADD to specify libs to link to instead of foo_la_LDFLAGS committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 01 Oct 2006 18:17:49 +0000
parents f309a5b3f184
children
line wrap: on
line diff
--- a/gtk/plugins/cap/Makefile.am	Sun Oct 01 16:33:14 2006 +0000
+++ b/gtk/plugins/cap/Makefile.am	Sun Oct 01 18:17:49 2006 +0000
@@ -1,6 +1,6 @@
 capdir = $(libdir)/gaim
 
-cap_la_LDFLAGS = -module -avoid-version $(GTK_LIBS)
+cap_la_LDFLAGS = -module -avoid-version
 
 if PLUGINS
 
@@ -15,7 +15,7 @@
 
 endif
 
-cap_la_LIBADD = $(SQLITE3_LIBS)
+cap_la_LIBADD = $(GTK_LIBS) $(SQLITE3_LIBS)
 
 AM_CPPFLAGS = \
 	-DDATADIR=\"$(datadir)\" \