diff gtk/plugins/ticker/Makefile.am @ 14674:69590c55c748

[gaim-migrate @ 17420] It is more correct to use foo_la_LIBADD to specify libs to link to instead of foo_la_LDFLAGS committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 01 Oct 2006 18:17:49 +0000
parents 60b1bc8dbf37
children
line wrap: on
line diff
--- a/gtk/plugins/ticker/Makefile.am	Sun Oct 01 16:33:14 2006 +0000
+++ b/gtk/plugins/ticker/Makefile.am	Sun Oct 01 18:17:49 2006 +0000
@@ -3,7 +3,7 @@
 
 plugindir = $(libdir)/gaim
 
-ticker_la_LDFLAGS = -module -avoid-version $(GTK_LIBS)
+ticker_la_LDFLAGS = -module -avoid-version
 
 if PLUGINS
 
@@ -14,6 +14,8 @@
 	gtkticker.h \
 	ticker.c
 
+ticker_la_LIBADD = $(GTK_LIBS)
+
 endif
 
 AM_CPPFLAGS = \