diff configure.ac @ 13774:78de76055f59

[gaim-migrate @ 16186] Fix a typo in the disable-gstreamer description and capitalize gadugadu committer: Tailor Script <tailor@pidgin.im>
author Mark Doliner <mark@kingant.net>
date Sat, 13 May 2006 15:42:23 +0000
parents 463259ea22ff
children 25e63008d3bb
line wrap: on
line diff
--- a/configure.ac	Fri May 12 23:04:48 2006 +0000
+++ b/configure.ac	Sat May 13 15:42:23 2006 +0000
@@ -166,7 +166,7 @@
 PKG_CHECK_MODULES(GSTREAMER, gstreamer-0.10, ,enable_gst=no)
 AC_SUBST(GSTREAMER_CFLAGS)
 AC_SUBST(GSTREAMER_LIBS)
-AC_ARG_ENABLE(gstreamer,[  --disable-gstreamer     compile with GStreamer audio support],enable_gst=no)
+AC_ARG_ENABLE(gstreamer,[  --disable-gstreamer     compile without GStreamer audio support],enable_gst=no)
 if test "x$enable_gst" = "xyes"; then
   AC_DEFINE(USE_GSTREAMER, 1, [Use GStreamer for making sounds])
 fi
@@ -304,10 +304,10 @@
 
 
 dnl #######################################################################
-dnl # Check for gadugadu client includes and libraries
+dnl # Check for Gadu-Gadu client includes and libraries
 dnl #######################################################################
-AC_ARG_WITH(gadu-includes, [AC_HELP_STRING([--with-gadu-includes=DIR], [compile the gadugadu plugin against includes in DIR])], [ac_gadu_includes="$withval"], [ac_gadu_includes="no"])
-AC_ARG_WITH(gadu-libs, [AC_HELP_STRING([--with-gadu-libs=DIR], [compile the gadugadu plugin against the libs in DIR])], [ac_gadu_libs="$withval"], [ac_gadu_libs="no"])
+AC_ARG_WITH(gadu-includes, [AC_HELP_STRING([--with-gadu-includes=DIR], [compile the GaduGadu plugin against includes in DIR])], [ac_gadu_includes="$withval"], [ac_gadu_includes="no"])
+AC_ARG_WITH(gadu-libs, [AC_HELP_STRING([--with-gadu-libs=DIR], [compile the GaduGadu plugin against the libs in DIR])], [ac_gadu_libs="$withval"], [ac_gadu_libs="no"])
 GADU_CFLAGS=""
 GADU_LIBS=""
 if test -n "$with_gadu_includes" || test -n "$with_gadu_libs"; then