diff libpurple/Makefile.am @ 26495:80e08aef33ec

Also, fix the libpurple makefile to use the correct cflags/libs.
author Elliott Sales de Andrade <qulogic@pidgin.im>
date Mon, 06 Apr 2009 06:09:07 +0000
parents df353f24783d
children a9ce6dedbf35 b290c7b9fc73
line wrap: on
line diff
--- a/libpurple/Makefile.am	Mon Apr 06 05:49:05 2009 +0000
+++ b/libpurple/Makefile.am	Mon Apr 06 06:09:07 2009 +0000
@@ -280,8 +280,8 @@
 	$(NETWORKMANAGER_LIBS) \
 	$(INTLLIBS) \
 	$(FARSIGHT_LIBS) \
-	$(GSTPROPS_LIBS) \
 	$(GSTREAMER_LIBS) \
+	$(GSTINTERFACES_LIBS) \
 	-lm
 
 AM_CPPFLAGS = \
@@ -295,8 +295,8 @@
 	$(DBUS_CFLAGS) \
 	$(LIBXML_CFLAGS) \
 	$(FARSIGHT_CFLAGS) \
-	$(GSTPROPS_CFLAGS) \
 	$(GSTREAMER_CFLAGS) \
+	$(GSTINTERFACES_CFLAGS) \
 	$(NETWORKMANAGER_CFLAGS)
 
 # INSTALL_SSL_CERTIFICATES is true when SSL_CERTIFICATES_DIR is empty.