diff plugins/Makefile.am @ 1000:91b7377e7b45

[gaim-migrate @ 1010] Plugins work again, I think. There may still be some bugginess. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Mon, 16 Oct 2000 20:11:18 +0000
parents 7e231bc0018a
children 1c663beef29d
line wrap: on
line diff
--- a/plugins/Makefile.am	Sun Oct 15 03:55:23 2000 +0000
+++ b/plugins/Makefile.am	Mon Oct 16 20:11:18 2000 +0000
@@ -3,13 +3,13 @@
 .c.so:
 	$(CC) $(CFLAGS) -I../src -DVERSION=\"$(VERSION)\" -fPIC -DPIC -o $@ $< $(LDFLAGS) $(PLUGIN_LIBS)
 
-#if PLUGINS
-#plugin_DATA = autorecon.so iconaway.so notify.so spellchk.so lagmeter.so
-#plugindir = $(libdir)/gaim
+if PLUGINS
+plugin_DATA = autorecon.so iconaway.so notify.so spellchk.so lagmeter.so
+plugindir = $(libdir)/gaim
 
-#clean distclean clean-recursive distclean-recursive:
-#	$(RM) $(plugin_DATA)
-#endif
+clean distclean clean-recursive distclean-recursive:
+	$(RM) $(plugin_DATA)
+endif