diff configure.ac @ 5730:99ae9bd8b5fa

[gaim-migrate @ 6154] Added basic support for Trepia. Don't blame me if it doesn't work! It's a weird little system :) Use with caution in a fire-safe environment. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Wed, 04 Jun 2003 03:57:26 +0000
parents 29cded5d1ccf
children 49afd939e443
line wrap: on
line diff
--- a/configure.ac	Wed Jun 04 02:17:03 2003 +0000
+++ b/configure.ac	Wed Jun 04 03:57:26 2003 +0000
@@ -104,6 +104,7 @@
 		napster) static_napster=yes ;;
 		oscar) static_oscar=yes ;;
 		toc) static_toc=yes ;;
+		trepia) static_trepia=yes ;;
 		yahoo) static_yahoo=yes ;;
 		zephyr) static_zephyr=yes ;;
 		*) echo "Invalid static protocol $i!!" ; exit ;;
@@ -116,6 +117,7 @@
 AM_CONDITIONAL(STATIC_NAPSTER, test "x$static_napster" = "xyes")
 AM_CONDITIONAL(STATIC_OSCAR, test "x$static_oscar" = "xyes")
 AM_CONDITIONAL(STATIC_TOC, test "x$static_toc" = "xyes")
+AM_CONDITIONAL(STATIC_TREPIA, test "x$static_trepia" = "xyes")
 AM_CONDITIONAL(STATIC_YAHOO, test "x$static_yahoo" = "xyes")
 AM_CONDITIONAL(STATIC_ZEPHYR, test "x$static_zephyr" = "xyes")
 AC_SUBST(STATIC_LINK_LIBS)
@@ -426,6 +428,7 @@
 	   src/protocols/napster/Makefile
 	   src/protocols/oscar/Makefile
 	   src/protocols/toc/Makefile
+	   src/protocols/trepia/Makefile
 	   src/protocols/yahoo/Makefile
 	   src/protocols/zephyr/Makefile
 	   gaim.spec