diff src/Makefile.am @ 11581:9b3833da6840

[gaim-migrate @ 13851] goodbye GaimConvWindow. Still some problems with this patch: - Scarey warnings console with gaim -d when closing tab - I tried to seperate gtkconv and gtkconvwin, but failed, as a result it has its own header, but the code is in the same file, which is rather weird. Also some code got moved around for no good reason. Feel free to move it back or reorganize it. - I broke the gesters plugin, and just disabled it. Hopefully someone with more time will fix it, it shouldn't take long, but I didn't feel like bothering. - This list is incomplete. committer: Tailor Script <tailor@pidgin.im>
author Tim Ringenbach <marv@pidgin.im>
date Sun, 02 Oct 2005 00:32:49 +0000
parents 5c8210f7cbe2
children 690c0e967c04
line wrap: on
line diff
--- a/src/Makefile.am	Fri Sep 30 05:07:03 2005 +0000
+++ b/src/Makefile.am	Sun Oct 02 00:32:49 2005 +0000
@@ -235,47 +235,14 @@
 
 bin_PROGRAMS = gaim $(gaim_clientbP)
 
-gaim_SOURCES = \
-	$(gaim_coresources) \
-	$(dbus_sources) \
-	gtkcombobox.c \
-	gtkcelllayout.c \
-	gtkcellview.c \
-	gtkcellviewmenuitem.c \
-	gtkaccount.c \
-	gtkcellrendererprogress.c \
-	gtkblist.c \
-	gtkconn.c \
-	gtkconv.c \
-	gtkdebug.c \
-	gtkdialogs.c \
-	gtkdnd-hints.c \
-	gtkgaim-disclosure.c \
-	gtkeventloop.c \
-	gtkft.c \
-	gtkimhtml.c \
-	gtkimhtmltoolbar.c \
-	gtklog.c \
-	gtkmain.c \
-	gtkmenutray.c \
-	gtknotify.c \
-	gtkplugin.c \
-	gtkpluginpref.c \
-	gtkprefs.c \
-	gtkprivacy.c \
-	gtkpounce.c \
-	gtkrequest.c \
-	gtkroomlist.c \
-	gtksavedstatuses.c \
-	gtksound.c \
-	gtksourceiter.c \
-	gtkstatusbox.c \
-	gtkstock.c \
-	gtkthemes.c \
-	gtkutils.c \
-	idle.c \
-	session.c \
-	gtkwhiteboard.c
+gaim_SOURCES = $(gaim_coresources) 	$(dbus_sources) 	gtkcombobox.c \
+		gtkcelllayout.c 	gtkcellview.c 	gtkcellviewmenuitem.c 	gtkaccount.c \
+		gtkcellrendererprogress.c 	gtkblist.c 	gtkconn.c 	gtkconv.c 	gtkdebug.c 	gtkdialogs.c \
+		gtkdnd-hints.c 	gtkgaim-disclosure.c 	gtkeventloop.c 	gtkft.c 	gtkimhtml.c \
+		gtkimhtmltoolbar.c 	gtklog.c 	gtkmain.c 	gtkmenutray.c 	gtknotify.c 	gtkplugin.c \
+		gtkpluginpref.c 	gtkprefs.c 	gtkprivacy.c 	gtkpounce.c 	gtkrequest.c 	gtkroomlist.c \
+		gtksavedstatuses.c 	gtksound.c 	gtksourceiter.c 	gtkstatusbox.c 	gtkstock.c 	gtkthemes.c \
+		gtkutils.c 	idle.c 	session.c 	gtkwhiteboard.c gtkconvwin.c
 
 gaim_headers = \
 	$(dbus_headers) \