diff finch/gntpounce.c @ 21244:a20ef7180680

Re-namespace the #defines to all be PURPLE_REQUEST_UI_HINT_*. I see no reason that the common UI ones need to be in a different namespace from the ones used by libpurple.
author Richard Laager <rlaager@wiktel.com>
date Sun, 14 Oct 2007 20:53:40 +0000
parents fba1f6c3df0b
children 47118f6062e9 d4f95419be45
line wrap: on
line diff
--- a/finch/gntpounce.c	Sun Oct 14 19:52:54 2007 +0000
+++ b/finch/gntpounce.c	Sun Oct 14 20:53:40 2007 +0000
@@ -662,7 +662,7 @@
 	buf = g_strdup_printf(_("Are you sure you want to delete the pounce on %s for %s?"), pouncee, pouncer);
 	purple_request_action_with_hint(pounce, NULL, buf, NULL, 0,
 						account, pouncee, NULL,
-						PURPLE_UI_REQUEST_HINT_POUNCEMGR, pounce, 2,
+						PURPLE_REQUEST_UI_HINT_POUNCEMGR, pounce, 2,
 						_("Delete"), pounces_manager_delete_confirm_cb,
 						_("Cancel"), NULL);
 	g_free(buf);