diff src/Makefile.am @ 2178:a22f18ae43c1

[gaim-migrate @ 2188] protocols don't link against gtk committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Mon, 27 Aug 2001 21:56:29 +0000
parents d933b30d67b0
children 5486d558ecee
line wrap: on
line diff
--- a/src/Makefile.am	Mon Aug 27 19:02:19 2001 +0000
+++ b/src/Makefile.am	Mon Aug 27 21:56:29 2001 +0000
@@ -62,6 +62,12 @@
 gaim_LDADD = @LDADD@ @LIBOBJS@
 endif
 
+# UI stuff. We do this here so the PRPLs aren't forced to link with it
+LIBS += $(UI_LIBS)
+
+# Sound libs. Just for fun
+LIBS += $(SOUND_LIBS)
+
 # Static protocols
 LIBS += $(STATIC_LINK_LIBS)