diff console/plugins/Makefile.am @ 14673:a2b56d168a88

[gaim-migrate @ 17419] Link to external libraries where necessary to reduce the number of undefined symbols reported by ldd -r committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 01 Oct 2006 16:33:14 +0000
parents ca36763497d9
children 69590c55c748
line wrap: on
line diff
--- a/console/plugins/Makefile.am	Sun Oct 01 16:11:39 2006 +0000
+++ b/console/plugins/Makefile.am	Sun Oct 01 16:33:14 2006 +0000
@@ -1,5 +1,5 @@
-gntgf_la_LDFLAGS             = -module -avoid-version $(GLIB_LIBS) $(X11_LIBS)
-gnthistory_la_LDFLAGS             = -module -avoid-version $(GLIB_LIBS)
+gntgf_la_LDFLAGS      = -module -avoid-version $(GLIB_LIBS) $(X11_LIBS) $(GNT_LIBS)
+gnthistory_la_LDFLAGS = -module -avoid-version $(GLIB_LIBS)
 
 if PLUGINS
 
@@ -9,8 +9,8 @@
 
 plugindir = $(libdir)/gaim
 
-gntgf_la_SOURCES        = gntgf.c
-gnthistory_la_SOURCES        = gnthistory.c
+gntgf_la_SOURCES      = gntgf.c
+gnthistory_la_SOURCES = gnthistory.c
 
 endif # PLUGINS