diff plugins/Makefile.am @ 11660:a3302d271199

[gaim-migrate @ 13945] Thanks to the hard work of Eoin 'ecoffey' Coffey, here is the mono plugin loader. It needs a lot of api wrapping a bit more autotools loving, but with the basic API that is wrapped, it works quite well. committer: Tailor Script <tailor@pidgin.im>
author Gary Kramlich <grim@reaperworld.com>
date Fri, 14 Oct 2005 05:00:17 +0000
parents e0a61622a9f2
children 3e8d53214613
line wrap: on
line diff
--- a/plugins/Makefile.am	Fri Oct 14 03:47:37 2005 +0000
+++ b/plugins/Makefile.am	Fri Oct 14 05:00:17 2005 +0000
@@ -19,6 +19,10 @@
 MUSICMESSAGING_DIR = musicmessaging
 endif
 
+if USE_MONO
+MONO_DIR = mono
+endif
+
 SUBDIRS = \
 	docklet \
 	$(GEVOLUTION_DIR) \
@@ -27,7 +31,8 @@
 	ssl \
 	$(TCL_DIR) \
 	ticker \
-	$(MUSICMESSAGING_DIR)
+	$(MUSICMESSAGING_DIR) \
+	$(MONO_DIR)
 
 plugindir = $(libdir)/gaim