diff src/Makefile.am @ 11405:a6d446cf090f

[gaim-migrate @ 13640] Get rid of the old gaim-remote. Someone will need to make sure the new D-BUS stuff is distributed in the tarballs and rpms appropriately. Did I miss any pieces? committer: Tailor Script <tailor@pidgin.im>
author Mark Doliner <mark@kingant.net>
date Thu, 01 Sep 2005 03:32:52 +0000
parents 7e98b3bf2fdf
children 9f6df41df587
line wrap: on
line diff
--- a/src/Makefile.am	Thu Sep 01 03:30:18 2005 +0000
+++ b/src/Makefile.am	Thu Sep 01 03:32:52 2005 +0000
@@ -201,7 +201,7 @@
 
 gaim_client_example_SOURCES = gaim-client-example.c
 
-gaim_client_example_DEPENDENCIES = @LIBOBJS@ libgaim-client.la 
+gaim_client_example_DEPENDENCIES = @LIBOBJS@ libgaim-client.la
 
 gaim_client_example_LDADD = \
 	@LIBOBJS@ \
@@ -211,7 +211,7 @@
 
 gaim_clientbP = gaim-client-example
 
-gaim-client-example.$(OBJEXT): gaim-client-bindings.h 
+gaim-client-example.$(OBJEXT): gaim-client-bindings.h
 
 # scripts
 
@@ -232,7 +232,7 @@
 
 endif
 
-bin_PROGRAMS = gaim gaim-remote $(gaim_clientbP)
+bin_PROGRAMS = gaim $(gaim_clientbP)
 
 gaim_SOURCES = \
 	$(gaim_coresources) \
@@ -333,16 +333,6 @@
 	$(GTKSPELL_LIBS) \
 	$(STARTUP_NOTIFICATION_LIBS)
 
-gaim_remote_SOURCES = \
-	gaim-remote.c \
-	prefix.c \
-	prefix.h
-
-gaim_remote_DEPENDENCIES = @LIBOBJS@
-gaim_remote_LDADD = \
-	@LIBOBJS@ $(GLIB_LIBS) $(INTLLIBS) \
-	$(top_builddir)/plugins/gaim-remote/libgaim-remote.la
-
 AM_CPPFLAGS = \
 	-DBR_PTHREADS=0 \
 	-DDATADIR=\"$(datadir)\" \