diff src/protocols/gg/Makefile.am @ 2393:a7ecfd3f7714

[gaim-migrate @ 2406] Arkadiusz Miskiewicz\'s Gadu-Gadu plugin. I was able to figure out enough polish to be able to download Gadu-Gadu, create an account, and test the plugin. Imagine my shock when I got my info and it said I was a woman. Whoops. Also splitting plugins.c so that non-gtk stuff is in modules.c. gaim-core is almost ready for protocol implantaion. Also fixing an IRC bug. Also patiently waiting for anoncvs_gaim's lock in /cvsroot/gaim/gaim/pixmaps committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Sat, 29 Sep 2001 23:06:30 +0000
parents
children 8229710b343b
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/protocols/gg/Makefile.am	Sat Sep 29 23:06:30 2001 +0000
@@ -0,0 +1,28 @@
+EXTRA_DIST = protocol.txt
+
+pkgdir = $(libdir)/gaim
+
+CFLAGS += -I\$(top_srcdir)/src $(st) $(DEBUG_CFLAGS)
+libgg_la_LDFLAGS = -avoid-version
+
+if STATIC_GG
+
+st = -DSTATIC
+pkg_LTLIBRARIES =
+noinst_LIBRARIES = libgg.a
+
+libgg_a_SOURCES = libgg.c \
+		  libgg.h \
+		  gg.c
+
+else
+
+st =
+pkg_LTLIBRARIES = libgg.la
+noinst_LIBRARIES =
+
+libgg_la_SOURCES = libgg.c \
+		   libgg.h \
+		   gg.c
+
+endif