diff src/Makefile.am @ 11884:b1099e09eb33

[gaim-migrate @ 14175] I *think* this will make sure we distribute the right pieces for dbus support, but I don't currently have a sensible way of testing. Also, I suspect we may want some of the code generation to happen at dist time instead of build time. Something to think about. committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sat, 29 Oct 2005 02:06:36 +0000
parents 386ec55b6a15
children c9312177821a
line wrap: on
line diff
--- a/src/Makefile.am	Sat Oct 29 02:03:24 2005 +0000
+++ b/src/Makefile.am	Sat Oct 29 02:06:36 2005 +0000
@@ -1,4 +1,6 @@
 EXTRA_DIST = \
+		dbus-analyze-functions.py \
+		dbus-analyze-types.py \
 		getopt.c \
 		getopt.h \
 		getopt1.c \
@@ -111,6 +113,7 @@
 	connection.h \
 	conversation.h \
 	core.h \
+	dbus-maybe.h \
 	debug.h \
 	desktopitem.h \
 	eventloop.h \
@@ -157,12 +160,12 @@
 	dbus-client-binding.h \
 	gaim.service \
 	dbus-types.c \
-	dbus-types.h 
+	dbus-types.h
 
 # gaim dbus server
 
 dbus_sources  = dbus-server.c dbus-useful.c
-dbus_headers  = dbus-server.h dbus-useful.h dbus-maybe.h
+dbus_headers  = dbus-bindings.h dbus-gaim.h dbus-server.h dbus-useful.h
 
 dbus_exported = dbus-useful.h dbus-define-api.h account.h blist.h connection.h conversation.h core.h roomlist.h status.h server.h