diff Makefile.am @ 64:b1d7336cba85

[gaim-migrate @ 74] Changed how the sounds work for the applet - it's configurable now! :) committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Mon, 27 Mar 2000 03:52:12 +0000
parents 1ca691f2a42b
children 66c5a24b62ec
line wrap: on
line diff
--- a/Makefile.am	Mon Mar 27 03:16:21 2000 +0000
+++ b/Makefile.am	Mon Mar 27 03:52:12 2000 +0000
@@ -1,5 +1,6 @@
 
-EXTRA_DIST = gaim_applet.gnorba gaim_applet.desktop buddytrans
+EXTRA_DIST = gaim_applet.gnorba gaim_applet.desktop gaim_applet.soundlist \
+	buddytrans
 
 if GNOMEAPPLET
 
@@ -11,6 +12,10 @@
 gaimdesktopdir = $(datadir)/applets/Network
 gaimdesktop_DATA = $(gaim_DESKTOP)
 
+gaim_SOUND = gaim_applet.soundlist
+gaimsounddir = $(sysconfdir)/sound/events
+gaimsound_DATA = $(gaim_SOUND)
+
 endif
 
 SUBDIRS = m4 libfaim sounds pixmaps doc src