diff configure.ac @ 2856:b1e300a85678

[gaim-migrate @ 2869] rewrote the html parser in gtkimhtml. yes, that's really all i did. the reason for the massive change is because i added a length argument, which then needed to be propogated down to everything that would ever receive anything that would get drawn to the window. the new parser isn't any faster. that wasn't my goal. it's much more understandable now (hopefully, anyway). committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Sat, 08 Dec 2001 09:48:52 +0000
parents 7a8fd0d5b9ed
children ad4057cb228f
line wrap: on
line diff
--- a/configure.ac	Sat Dec 08 08:46:00 2001 +0000
+++ b/configure.ac	Sat Dec 08 09:48:52 2001 +0000
@@ -85,7 +85,7 @@
 
 AC_ARG_ENABLE(gtk2,    [  --enable-gtk2           compile using GTK 2 (BROKEN)],,enable_gtk2=no)
 AC_ARG_ENABLE(gnome,   [  --disable-gnome         compile without Gnome bits],,enable_gnome=yes)
-AC_ARG_ENABLE(pixbuf,  [  --disable-pixbuf        compile without GdkPixbuf (needed for Buddy Icons)],,enable_pixbuf=yes)
+AC_ARG_ENABLE(pixbuf,  [  --disable-pixbuf        compile without GdkPixbuf],,enable_pixbuf=yes)
 AC_ARG_ENABLE(panel,   [  --enable-panel          compile as a GNOME applet],,enable_panel=$enable_distrib)
 
 AM_CONDITIONAL(GNOMEAPPLET, test "x$enable_panel" = "xyes")
@@ -428,9 +428,9 @@
 	echo UI Library.................... : GTK+ 1.2
 fi
 if test "x$enable_gtk2" = "xyes" ; then
-	echo Use GdkPixbuf for Buddy Icons. : yes
+	echo Use GdkPixbuf................. : yes
 else
-	echo Use GdkPixbuf for Buddy Icons. : $use_pixbuf
+	echo Use GdkPixbuf................. : $use_pixbuf
 fi
 echo
 echo Build with Plugin support..... : $enable_plugins